FORUMS: list search recent posts

Is environment based lighting broken in Element 3D v2.2.2?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Matthew Woods
Is environment based lighting broken in Element 3D v2.2.2?
on Jan 31, 2020 at 8:41:02 pm

I'm on an iMac Pro running Mojave, and AE 17.0.2. I can't seem to get it to work even with Video Copilot's official backlight environments. The model appears unlit, if I just try to light it with the environment. It's been awhile since I have used Element, but I don't remember having a problem with this in the past.

I thought I would post here to see if anyone else has this issue, before I email Video Copilot with a bug report.

Usually I have to turn off environmental lighting. Now that I need it, I can't get it.

Check out my plugins for AE, Premiere, Motion and FCP.

http://monadnock.org/plugins/


Return to posts index

Michael Szalapski
Re: Is environment based lighting broken in Element 3D v2.2.2?
on Jan 31, 2020 at 8:45:37 pm

What GPU do you have? I wonder if this has to do with Apple deprecating OpenGL...

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

Matthew Woods
Re: Is environment based lighting broken in Element 3D v2.2.2?
on Feb 3, 2020 at 2:28:49 pm

Radeon Pro Vega 64.
I'm still on Mojave so it shouldn't be a latest OS problem.

Check out my plugins for AE, Premiere, Motion and FCP.

http://monadnock.org/plugins/


Return to posts index


Richard Garabedain
Re: Is environment based lighting broken in Element 3D v2.2.2?
on Feb 3, 2020 at 5:29:51 pm

its not broken but it does not seem to do much of anything if you have other lights, and/or additional lighting..sometimes even shadows will mess it up


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2020 CreativeCOW.net All Rights Reserved
[TOP]