FORUMS: list search recent posts

Motion Blur Bug

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Michael Dodge
Motion Blur Bug
on Oct 30, 2019 at 4:06:31 pm

I am having an issue that I've had several times before with Motion Blur blurring frames after a movement has completed.



(No position keyframes at this time on the timeline)

Stranger still is that there is not motion blur on this asset throughout the comp flowchart.

(Base level: Asset comp)

(Comp containing asset with motion blur)

(Comp where motion blur becomes an issue)

I made sure to check through all layers of these comps to be sure that there is no misc. keyframes that could be messing this up.

This issue has happened on previous videos and the problem rectified itself.

Please let me know if you need further info.


Return to posts index

Tomas Bumbulevičius
Re: Motion Blur Bug
on Nov 2, 2019 at 9:06:12 am

Hey Michael, any chance some motion blur applied in the pre-comps?

See how continuous rasterisation 'unchecking' would change the situation. If it does, then most likely there is something inside vans pre-comp (effect/toggle), which causes an issue here.

Find out more:
After Effects Tutorials: motion design, expressions, scripting.
Boxer - Dynamic Text Boxes Template with a Live Preview


Return to posts index

Oleg Pirogov
Re: Motion Blur Bug
on Nov 2, 2019 at 4:13:55 pm

It's a well-known issue with Motion Blur, though I don't know an explanation for it. It has something to do with collapsed transformations and rendering order, so Tomas's suggestion might work. Cleaning cash also helps usually.

I would really appreciate a project file where this bug is present.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]