FORUMS: list search recent posts

Hanging String Sign Issues with Null

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Ellis Berman
Hanging String Sign Issues with Null
on Sep 30, 2019 at 4:01:31 pm

I'm working off this tutorial:





The sign I'm working with has different specs than the one in the tutorial, and also a different position for the string nulls - I'm using the Beam effect for the strings.

Attached is the sign I'm trying to animate.

I'm trying to position the beam's end point where the clips are, but I cannot seem to get it right - it'll keep getting moved to another place. What am I doing wrong?

13761_screenshot20190930at11.53.04am.png.zip


Hope that isn't too confusing.


Return to posts index

Graham Quince
Re: Hanging String Sign Issues with Null
on Oct 6, 2019 at 4:53:45 pm

I’ve not seen that tutorial through before but skipping through it it looks like everything is based on the positions of those corner nulls. And you’re saying that when you try to move them, they keep springing back which makes me think that there is probably an expression or a keyframe somewhere on the nulls’ positions which is setting them to the original place.

Have I understood correctly? Could you tell me how far through the tutorial you’ve got? It might be easier to work out what’s going wrong.

http://www.YouTube.com/ShiveringCactus - Free FX for amateur films
http://shiveringcactus.wordpress.com/ - FX blog


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]