FORUMS: list search recent posts

3D renderer issues in CC19

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Connors
3D renderer issues in CC19
on Sep 25, 2019 at 3:11:19 pm

Hi Guys. I'm working on a 3D pie chart in After Effects CC19 (version 16.0.0 (Build 235)) and am running into some strange visual issues. I had originally built it in CC18 but moved it over to CC19 when I updated me AE. I didn't have any issues when using the "Ray Traced 3D" render engine, but now that I'm in CC19 and don't see "Ray Traced" as an option I'm using the CINEMA 4D option as the 3D Renderer. Long story short, I'm seeing a bunch of weird lines and artifacting. Please take a look and let me know if there's anything I can do to fix it.

https://imgur.com/HQQbFA6

Thank you.


Return to posts index

Walter Soyka
Re: 3D renderer issues in CC19
on Sep 25, 2019 at 4:50:46 pm

Looks like z-fighting:
https://en.wikipedia.org/wiki/Z-fighting

Do you have several layers that are all overlapping at the same depth?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Paul Connors
Re: 3D renderer issues in CC19
on Sep 25, 2019 at 5:25:22 pm

Bingo! I changed each of the slices z-space by decimals and, voila, the strangeness is gone. Thank you very much!


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]