FORUMS: list search recent posts

Locating the bottleneck on prerender slowdown?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nick Drexler
Locating the bottleneck on prerender slowdown?
on Aug 20, 2019 at 8:14:40 pm

Sometimes my prerenders get really slow, but my system monitors show I'm barely using my cpu, gpu, or ram. Its a brand new PC and my scratch drive is on a separate m.2 ssd. I am baffled. The effects I've been having trouble with are multiple instances of Turbulent Displace or Video Copilots Glass Eye. Is there some setting I'm missing?

Ryzen 5 3600
MSI X570-A PRO ATX AM4 Motherboard
G.Skill Ripjaws V Series 32 GB (2 x 16 GB) DDR4-3200 Memory
Asus GeForce GTX 1660 Ti 6 GB TUF OC Video Card
Corsair CXM 550 W 80+ Bronze Certified Semi-modular ATX Power Supply
Silicon Power 1 TB M.2-2280 NVME Solid State Drive (main ssd)
Silicon Power A80 512 GB M.2-2280 NVME Solid State Drive (cache ssd)


Return to posts index

Tomas Bumbulevičius
Re: Locating the bottleneck on prerender slowdown?
on Aug 21, 2019 at 6:42:16 am

Hey Nick, do you call pre-renders actual output files which you export for other use, OR actual preview lag in the viewport?

One way or another, its not your systems setup. Feel free to share more information, specifically about your comp setup - resolution, assets used within effects, etc.

Find out more:
After Effects Tutorials: motion design, expressions, scripting.
Boxer - Dynamic Text Boxes Template with a Live Preview


Return to posts index

Nick Drexler
Re: Locating the bottleneck on prerender slowdown?
on Aug 21, 2019 at 10:59:18 pm

Sorry I meant preview lag in the viewport. Like pressing spacebar.

Example comp:
30fps
1080x1080 size
10 layers of Video copilots Glass eyes
no expressions
no other assets

the eyes are keyframed to move from the top of the screen to the bottom over 2 seconds. When I press spacebar the first play through is 8 seconds of a jerky animation.


During preview task manager says my cpu is only at 28% load. My ryzen master monitor shows 1 core running at 3800mhz, but the other 6 are running 1-2k. This also makes me wonder why my cpu is not going to the full boost clock of 4.2ghz

This animation only creates 500mb in the cache, so why is it so slow to preview?
Is Glass Eye old and written inefficiently?

if you want the free pluggin to try this:
https://www.videocopilot.net/blog/2016/04/another-new-plug-in/


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]