FORUMS: list search recent posts

AE projects open empty

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Damian Riddell
AE projects open empty
on Jul 8, 2019 at 8:06:00 pm

I’m unable to open a backed up AE2018 project. I have two backed up versions: a manual backup & a ‘collect files’ backup. I’m familiar with most workarounds when a project won’t open, but this has me stumped:

First, I manually cleaned up the AE project to just my hero comps, deleting unused media, etc and saved a copy to my external HD. Next, I selected my hero comps and used AE’s collect files to backup everything to the external. I received no error messages and the second collected AE project opened correctly when it had finished. I now had 2 backup .aep projects (50.2 MBs each) + all the media is on my external.

Now, a month later, I need to go back to this project, but it will not open. There is no error message, just an empty project window and AE still displays “Untitled Project”

-I have tried to double-clicking & file>open projects.
-I have tried importing the .aep into a new project (which just imports an empty folder with “projectname.aep”).
-I have tried opening in both 2018 & 2019.
-I am opening this on the same machine the project was built on.
-I have restarted my machine, reset my workspaces & deleted my preferences.
-Both .aep projects are 50.2 MBs
-I do not have access to the original autosave folder, just the 2 versions of the .aep but they did open with no problems a month ago and have not been edited since.
-I have not updated CC, but I did run a Mojave update since the original backups were created.
-I have checked backups for other projects that were made the same day and on the same machine and all open without any problems.

Anyone had a similar situation or thoughts on solutions?

Mac OS 10.14.5
2.9 GHz i9 Macbook Pro 32GB Ram
AE2018 (15.1.2) & AE2019 (16.1.1)

Return to posts index

Walter Soyka
Re: AE projects open empty
on Jul 9, 2019 at 1:30:45 pm

This problem sounds similar to one in a thread a couple of posts down:

It sounds like a re-install fixed the problem for the poster there. You should probably use Adobe's Creative Cloud Cleaner Tool to completely uninstall before re-installing:

If you want to try something less invasive before the complete uninstallation/reinstallation, maybe try temporarily removing any third-party plugins.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]

Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 All Rights Reserved