FORUMS: list search recent posts

masked layer not appearing

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Paul Norris
masked layer not appearing
on Apr 23, 2019 at 9:40:15 pm

Hi. I have an after effects project that is extremely simple. I have a normal video with no effects and a video that is masked, with also no effects. however, when I play the composition or render the composition, the masked layer does not appear. i have never had this problem, I have scourged my project severely and there is absolutely no reason why it wouldn't work. I am very, very annoyed and frustrated.


Return to posts index

Kalleheikki Kannisto
Re: masked layer not appearing
on Apr 24, 2019 at 3:51:54 pm

Make sure you are exporting the right comp. If you have a comp selected in the project panel you may accidentally export that instead of what you see in the comp window.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Walter Soyka
Re: masked layer not appearing
on Apr 24, 2019 at 4:03:01 pm

Can you share some screenshots showing the problem and your complete Ae UI?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Cassius Marques
Re: masked layer not appearing
on Apr 24, 2019 at 5:41:54 pm

The most common reason is that the layer is set to be a guide layer.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]