FORUMS: list search recent posts

H.264 Disappeared from render list

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Davide Dante
H.264 Disappeared from render list
on Apr 18, 2019 at 2:46:03 pm
Last Edited By Davide Dante on Apr 18, 2019 at 2:48:06 pm

sry for the repost, but I coudn't find a proper solution in the archive.

in After Effects CC 2019, H.264 disappeared from the render list!

at the link below they say it can be re-enabled as it follows:
Preferences > Output > Show Deprecated Formats In Output Module Settings
https://blogs.adobe.com/creativecloud/whats-new-changed-after-effects-next/...

But I don't have "Show Deprecated..." in the tab.

Am I looking in the wrong place? Help



Return to posts index

Walter Soyka
Re: H.264 Disappeared from render list
on Apr 18, 2019 at 3:16:20 pm

H.264 is not supported for render queue output from After Effects anymore.

You have three options:

1) Use "Queue in AME" instead of "Render" to have After Effects send the comp to Adobe Media Encoder automatically via dynamic link; in AME, you make H.264 media directly.

2) Render a high-quality intermediate from Ae and transcode that to H.264 manually (or via watch folder) with Adobe Media Encoder.

3) Use the AfterCodecs plugin to add third-party H.264 support directly to the After Effects render queue:
https://aescripts.com/aftercodecs/

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Davide Dante
Re: H.264 Disappeared from render list
on Apr 18, 2019 at 3:17:58 pm

I'm wondering because it was there on CC 2018


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]