FORUMS: list search recent posts

Moire appears when importing MP4 in to After Effects

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Detlef Müller
Moire appears when importing MP4 in to After Effects
on Apr 16, 2019 at 8:24:39 am

Maybe a newbie question: When I open the original MP4 in Quicktime everything looks just fine. As soon I'm importing the clip in AE strange moire artefacts appear, although rendering preview is set to full. Same moire will show up when render the clip in media encoder. The same issue when importing into Premiere Pro.

Mac OSX latest, AE latest, LG UHD Monitor (set to 2560px), Radeon Pro 555 2 GB






Return to posts index

Dave LaRonde
Re: Moire appears when importing MP4 in to After Effects
on Apr 16, 2019 at 3:02:56 pm

I bet you'll see the same thing if you view the clip in Premiere Pro. A simple viewer is just concealing the moire.

There has ALWAYS been problems when shooting detailed patterns in video. Video simply doesn't have the resolution of photography. In recent years, the high compression imposed on HD-and-greater-resolution video still create problems when shooting fine detail.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Kalleheikki Kannisto
Re: Moire appears when importing MP4 in to After Effects
on Apr 16, 2019 at 3:26:32 pm

From the observation that your screen shots are at two different sizes, I suspect you're looking at the footage in AE at 50% which will show every second line of the footage, not every line.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]