FORUMS: list search recent posts

Playback

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jean Tertrain
Playback
on Mar 20, 2019 at 1:48:18 pm

Hello,

When I hit space bar to play back my sequence, it goes to a kind of weird of full screen although I would just like it to playback normally, without changing the window size, as you can see in my screenshots. How can I just hit space bar and just have a normal preview ?





Thanks a lot,
Jean


Return to posts index

Dave LaRonde
Re: Playback
on Mar 20, 2019 at 2:55:25 pm

Without knowing about your machine or your level of experience, I have four words:

You can't play back.

AE plays back NOTHING. It's not a video editing application like Premiere Pro. It's an effects, compositing and motion graphics application. It doesn't work the same way. It PREVIEWS. From memory and fast cache on disk.

AE has a LOT of ways to preview to get real time. You'll find them in the Views and Previews section of AE Help. But you can ignore the first methods presented: the Play button in the Preview panel and the space bar. Look at the other things like reducing the resolution, the region of interest and skipping frames. Those are just three.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Max Haller
Re: Playback
on Mar 20, 2019 at 4:02:04 pm

First thing to do is open up the preview panel and drag the bars down so you can see the extra options. There you should see a checkbox for full screen previews which you can disable. Also from your screen shot it looks like you wanted to play back one of the video layers in your project. You can drag that window off of the main ui and resize it however you want or move it to a second monitor. Just to note if you're planning on editing those videos you'll have an easier time using premiere than AE.


Return to posts index


Jean Tertrain
Re: Playback
on Mar 20, 2019 at 6:14:07 pm

"There you should see a checkbox for full screen previews which you can disable. "

That did the job, I can playblack with no problems now. Thanks Max !


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]