FORUMS: list search recent posts

Add repeater to layer, does not rotate correctly

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Davies
Add repeater to layer, does not rotate correctly
on Mar 12, 2019 at 12:03:37 pm

I am trying to make a 'flower' shape, and using Add Repeater to the layer, but despite the position being set to 0,0 - the position is off when I add a rotation.

Do you know what I am doing wrong? I have tried to place the repeater in different places in my Group / Contents.

thanks!

Steve



Return to posts index

Steve Bentley
Re: Add repeater to layer, does not rotate correctly
on Mar 12, 2019 at 4:58:24 pm

Inside the transform of repeater 1 (not the transform for the group or shapes, I know - couldn't find another name for it?) is an offset which defaults to 100. Change that to 0.



Return to posts index

Steve Bentley
Re: Add repeater to layer, does not rotate correctly
on Mar 12, 2019 at 4:59:29 pm

Sorry, didn't finish the thought. The repeater's transform is also where you put the rotation, and not in the "outer" transform.



Return to posts index


Max Haller
Re: Add repeater to layer, does not rotate correctly
on Mar 12, 2019 at 9:44:29 pm

you'll probably need to adjust the anchor point in the repeater 1 transform. that's the pivot point which the copies will rotate around. Also adjust the position like Steve recommended.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]