FORUMS: list search recent posts

After Effects Ram Preview Problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Nathan Johnson
After Effects Ram Preview Problems
on Mar 1, 2019 at 2:26:23 pm

Hey all,

So my After Effects never used to have this issue but has recently stopped rendering the entire work area. As you can see in the screen shot attached it just doesn't render the entire area. The last 1.5 seconds have not been rendered for preview.

That is not the only issue though, it does not play the area it has not rendered either. It just skips right over it as though it is not there.

Does anyone know how I can fix this?

Thanks in advance for any and all help and advice





Return to posts index

Walter Soyka
Re: After Effects Ram Preview Problems
on Mar 1, 2019 at 5:32:01 pm

This is all dependent on your comp size, bit depth, frame rate, available memory, and preview settings.

There are a few preview settings you can change to get a longer preview. See here for more:
https://forums.creativecow.net/thread/2/1135155#1135213

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Nathan Johnson
Re: After Effects Ram Preview Problems
on Mar 1, 2019 at 5:48:01 pm

Thank you very much for the response Walter. I'll go and look at those settings and see what I can do.

Thanks again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]