FORUMS: list search recent posts

Black box trouble

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gus Taylor
Black box trouble
on Nov 2, 2018 at 5:12:51 am

Im slowly getting the hang of after effects and i mean slowly but for the life of me i cant understand why this black box keeps appearing. it took me ages to get rid of it but now when i render it comes back?

<a href="https://images.creativecow.net/330446/badlogo.png"><img src="https://i1.creativecow.net/u/330446/badlogo.png" border="0" /></a>


Return to posts index

Dave LaRonde
Re: Black box trouble
on Nov 2, 2018 at 4:11:00 pm

It could be a number of things Perhaps that shield doesn't have an alpha channel background. There may be a black solid or shape layer some place.

Personally, I'd go for the lack of alpha channel and just make a mask around the shield.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Steve Bentley
Re: Black box trouble
on Nov 4, 2018 at 10:56:44 pm

How is that shield made? Is it a 3D element rendered in another package? A shield in element 3d or Zaxwerks? Or is it just an image that's had its 3D button turned on in AE?
I looks like the shield as a photoshop file or a png that doesn't have an alpha (if its a jpg then there's your problem; jpgs can't have alphas) and you are seeing the boundary of the image. Check the interpretation settings in the project window for that element - it could be AE couildn't figure out what do alpha wise and you can force AE to assume a straight or premult alpha



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]