FORUMS: list search recent posts

Trapcode Particular Layer Emitter - Depth problem?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Liam Hammer
Trapcode Particular Layer Emitter - Depth problem?
on Sep 24, 2018 at 4:52:32 am

I'm attempting to use a layer emitter in Trapcode Particular 3. I'm running into a strange problem, though. I'm sure it's something obvious that I'm overlooking but for now it's escaping me. I've just tried to recreate it on Particular version 2.5 on an old PC but it's behaving as I'd expect on there.

When I create the layer emitter, even when I dial down all spread, velocity and motion to 0, the emitter still seems to have a 'depth' to it. That is, the particles are being created a significant distance in front and behind of the layer that I'm intending to use as my emitter. Here's a screenshot that kind of shows what I'm talking about. In it, all motion, spread, direction etc. settings have been set to 0. The particles just birth in this shape, rather than from the plane that I'd expect them to.



It doesn't show up well in this screenshot, but those particles are 'in-line' correctly. That is, if I dial up the count and look at it straight on, they're lining up with the text correctly, almost as if it'd been extruded. The text has indeed been precomposed here, too.

Am I missing something to have the particles birthed from the flat plane of the layer itself? I've tried with different comp sizes, using footage instead of precomps, starting a brand new project etc. and it happens in each case.


Return to posts index

Kalleheikki Kannisto
Re: Trapcode Particular Layer Emitter - Depth problem?
on Sep 24, 2018 at 9:51:04 am

Seeing a snapshot of the emitter and other particular settings might clarify the situation. I would expect that to happen if the emitter had a z dimension other than 0, but other possible explanations exist.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Liam Hammer
Re: Trapcode Particular Layer Emitter - Depth problem?
on Sep 24, 2018 at 10:15:27 pm

Here are my emitter settings. I noted the z dimension as well and out of curiosity I set the z scaling on the emitter layer to 0 just to see what would happen. This brought everything in to the one plane but kept it there. I.e. particles could only move up and down, not be emitted out the front or back. So obviously still not the intended behaviour.



Return to posts index


Liam Hammer
Re: Trapcode Particular Layer Emitter - Depth problem?
on Sep 25, 2018 at 5:10:26 am

Figured it out!

As you'll see on the emitter settings that I posted above, there was no 'Emitter Size' control available. The only one that you can see, X, is greyed out. By swapping the emitter type to 'Box', I was able to change the 'Emitter Size' dropdown to 'XYZ Individual', which then made all 3 dimensions available.

Switching the emitter type back to 'Layer', I can now access the 'Emitter Size Z' setting and turn it down to '0', which rectifies the problem.

Why this value isn't available right away, I'm not sure.



Return to posts index

Kalleheikki Kannisto
Re: Trapcode Particular Layer Emitter - Depth problem?
on Sep 25, 2018 at 6:00:14 am

That certainly doesn't sound like intended behavior. I don't have the latest version to see if that happens every time, but if it does, that would be a bug for sure. But good that you found a way round it in the process.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]