FORUMS: list search recent posts

Comp won't render

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Kaitlyn Jackson
Comp won't render
on Sep 5, 2018 at 9:54:02 pm

I'm trying to render a comp and it won't render the green preview line within the comp, or via render queue, or via media encoder. Has anyone seen this problem before and if so do you know a way to fix it?


Return to posts index

Walter Soyka
Re: Comp won't render
on Sep 6, 2018 at 1:47:29 am

What exactly happens when you try to render? Do you get an error message? Or some kind of unexpected output? Screenshots will help us see what you see and understand what you're dealing with.

Wild guess: is your work area set to the time range you want to render?
https://helpx.adobe.com/after-effects/using/previewing.html#work_area

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Kaitlyn Jackson
Re: Comp won't render
on Sep 6, 2018 at 1:59:35 am

When I add it to the render queue or send it to encoder it looks like it's about to render but then nothing happens. The work area is set to the length of the entire comp. I don't get any error message, it's just that nothing renders. I also tried having Adobe Support remote in and they weren't able to troubleshoot the problem either.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]