FORUMS: list search recent posts

Effects are low-res / pixelated in both preview and rendered

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Liz McLean Knight
Effects are low-res / pixelated in both preview and rendered
on Aug 8, 2018 at 2:10:39 am



I just got a new computer and for some reason my effects are not rendering correctly, it's low-res or pixelated when I turn on the adjustment layer. Am I doing something wrong, or is there a setting I'm missing? Or something else?


Return to posts index

Cassius Marques
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 8, 2018 at 12:48:00 pm

Hi.

Can you help us help you?

How many and which effects are you using to create that lens flares? Is it a footage or a rendering effect?
What resolutions are you working with? Do you have any precomps that differ from the final exported resolution?
Did you set anything accidentaly to draft?
Are you rendering it out all together at best settings?

A screenshot of your workspace would be nice.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Liz McLean Knight
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 8, 2018 at 7:23:11 pm

Thanks for looking into this for me.

How many and which effects are you using to create that lens flares? Is it a footage or a rendering effect?

I am using Universe Chromatic Glow on an adjustment layer, that's the messed up "lens flare" thing. I also have chromatic aberration underneath it, but the problem remains even if I turn off the chromatic aberration layer.

What resolutions are you working with? Do you have any precomps that differ from the final exported resolution?

Here's the video I'm using:

And it's set to "Full"



Did you set anything accidentaly to draft?

Not that I can see?

Are you rendering it out all together at best settings?

I think so, but you'll see in the preview that the "lens flares" is low resolution here, though:



A screenshot of your workspace would be nice."


Here you go:



Here's my computer:




Return to posts index


Cassius Marques
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 8, 2018 at 8:52:06 pm

Did you set the adjustment layer to any blend mode? Is it scalled or at 100%?

I'm unfamiliar with that specific plugin... so, from your video at the first post. What am I looking at? Because at first it looks decent, though somewhat crushed around the edges, then it gets very pixelated. I thought the pixelation was the problem (and that you'd shown 2 videos in 1) , but I can't see that (pixelation) in your screenshots. So I'm not certain how it should be rendering...

And thank you for being thorough in your follow up post. It really helps.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Liz McLean Knight
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 10, 2018 at 12:05:32 am

Here is how the effect is supposed to look:



I put matched mine with the exact settings shown in the demo video, but there is a hard line around the "glow" part. You can see how it's supposed to look at the top:



Do you see what I'm saying?


Return to posts index

Cassius Marques
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 10, 2018 at 12:05:27 pm

Yes I see it.

Unfortunately its hard to "debug" that from here, since its not a common occurrence.

have you tried applying the effect straight to the footage layer? Other than that, I can only suggest you try to update video drivers (IF the effect uses GPU).

If that plugin developer has a watermarked test version, and you're willing to collect/upload a stripped down project... I could try to check for hardware related problems and some small mistakes here.

Cassius Marques
http://www.zapfilmes.com


Return to posts index


Liz McLean Knight
Re: Effects are low-res / pixelated in both preview and rendered
on Aug 18, 2018 at 8:52:10 pm

Hi, Cassius,

I got the render to display (mostly) properly. I contacted the people who made my computer (Puget) and they suggested this:


What I did:
From my computer's support department

  1. Download the driver from here - http://us.download.nvidia.com/Windows/398.82/398.82-desktop-win10-64bit-int...

  2. Once that's done, run it. During the install process, choose "Custom (Advanced)" when it comes up. In the next screen, check the box that says "Perform a clean installation"
  3. In addition, unless you are a gamer, uncheck the "GeForce Experience" box.


However, I'm still getting the flicker problem when I try to preview. But it's better than what it was and will do for now.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]