FORUMS: list search recent posts

AE Shortcut wont open media encoder (ctrl+alt+M)

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jeroen Rommelaars
AE Shortcut wont open media encoder (ctrl+alt+M)
on Aug 2, 2018 at 7:53:30 am
Last Edited By Jeroen Rommelaars on Aug 2, 2018 at 10:42:51 am

Hey guys,

I was hoping someone knows a fix for this issue.
I just built a new computer, did a clean install of win10 pro, and a clean install of all adobe apps, including AE18 and Media Encoder 18.
The only problem I have is that the shortcut to add the current comp to the media encoder queue (ctr+alt+m) doesnt do anything.
I checked in the shortcut menu, and yes, it is listed.

Anyone have a fix for this very silly issue? Its kinda timeconsuming to have to click edit->add to queue for each comp when i have to render a load of comps 😉

ps. this issue is apparently a bit more common, as can be seen by this thread on the official forums. https://forums.adobe.com/thread/2395804
Of course, I posted there as well, but I have much higher hopes of a quick response on these forums than on the official ones 😉

pps. Even a fresh install of both AE and ME didnt work.

ppps. Adding a custom shortcut to the command (ctrl+alt+SHIFT+m) makes it work again. Not ideal, but ey, working for now :)

Any help is much appreciated!

Cheers!


Return to posts index

Neal Strydom
Re: AE Shortcut wont open media encoder (ctrl+alt+M)
on Aug 6, 2018 at 1:44:51 pm

I thought this was just my PC doing this for some time, but then I saw it was permanent on my end and now I just use the menu.

I think it will be fixed in a bug-fix patch. Or I would hope so. My advice would be to just hang ten until they roll out a fix and like you said, you did report it, so they should see to it in their next patch roll-out.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]