FORUMS: list search recent posts

separate tracks not available in curve editor

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Steve Bentley
separate tracks not available in curve editor
on Jul 30, 2018 at 2:30:00 pm
Last Edited By Steve Bentley on Jul 31, 2018 at 3:32:01 am

Suddenly, I can't look at just one of the XYZ attributes on its own in the curve editor. I can separate them so I can edit each on its own but I always have to look at all three in the curve editor. I can't, for instance, just select the X and then force it to fill the editor so that I can see subtle changes, because the Z track, which is also still visible, varies wildly and with its max and min values forcing the scale of the editor I can't see those subtle changes in the X.
V2017 doesn't do this and I can't believe I've gone this long with 2018 and haven't noticed this. Is this one of the new "features"? Or is 2018 acting up again?



Return to posts index

Walter Soyka
Re: separate tracks not available in curve editor
on Jul 31, 2018 at 2:38:28 pm

I can see separate X, Y and Z curves in the graph editor on Ae CC 2018, version 15.1.1. Maybe reset your preferences?

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Steve Bentley
Re: separate tracks not available in curve editor
on Jul 31, 2018 at 2:50:42 pm

Ya, I tried that. New projects let me view separate tracks as one would expect, so it seems to be related to a particular rev of a particular project - a heavy one I must admit. I can still edit separate channels in earlier versions of the project.

It's a camera, so I've taken to making a copy of the project, deleting all but the camera and a few "markers" so I know where objects are, tweaking my splines in that now nearly empty project and then importing the copy project back into to the original as a comp and then extracting the camera from the imported comp and pasting into the original.
(Oh man! I forgot to stretch first! Cramp!)

Memory leak perhaps? I can mess up C4D menus by render-caching some of this project.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]