FORUMS: list search recent posts

Frames difference between Preview and Output video

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Asim Bijarani
Frames difference between Preview and Output video
on Jul 18, 2018 at 7:36:57 am

Hello,
I have AE CC 2018. I notice a frame difference when I compose the video and when finally output the video there is a single or may be two frames out of sync. What im trying to say is that when I compose a video with for example two layers of videos, they look fine in preview window but in final output there is frame difference between layers. I'm aware of the frame rate effect and trust me they are all same (source video and timeline to output).

The fix I found is that, when I change the preview resolution setting to Full instead of , Half, Quarter or Auto, everything is good. (i'm talking about resolution settings which is under preview window not the RAM preview options).
what I don't understand is that, is this a glitch or is it normal behavior. I think there shouldn't be any difference when lowering preview resolution. otherwise there is no use of preview resolution settings for faster editing previews if the frames are not properly displaying and likely to change when rendering.

sorry if english is not good, i hope you experts get my point and would answer. Is it is normal or a bug?

Thanks.


Return to posts index

Cassius Marques
Re: Frames difference between Preview and Output video
on Jul 18, 2018 at 12:31:14 pm

Have you tried purging all ram and disk cache?

I'm guessing unless you've got some odd in points sitting just between frames. That would never happen.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Asim Bijarani
Re: Frames difference between Preview and Output video
on Jul 18, 2018 at 12:34:17 pm

Yes i tried this


Return to posts index


Asim Bijarani
Re: Frames difference between Preview and Output video
on Jul 18, 2018 at 12:43:43 pm

I was trying to swap the face of person in video with other persons face image.
It was just funny video where a person is running a race and i wanted to swap its head with other face, i tracked his head and then i put an image file and linked it with the tracking positions. Everything was fine but when i output the video there was a frame backward and not synced as appeared on preview. Untill i change preview setting to full res, then everythint was exactly as it would be output.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]