FORUMS: list search recent posts

Duik & Puppet Pin Problem - Won't render!

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rob Mason
Duik & Puppet Pin Problem - Won't render!
on Jul 14, 2018 at 7:10:21 pm
Last Edited By Rob Mason on Jul 14, 2018 at 9:26:30 pm

So I have a phone and cord that I animated in AE using Duik + Puppet Pins for the cord. When I go to render, the only thing that renders is the phone, not the cord (which I have the pins on).

I should also note that I used Duik to create Bones out of the pins.

Why is this happening?! I have tried every rendering option available (to my knowledge). These are only simple shape layers, precomped, with added puppet pins and Duik Bones...

I have already tried:

* Turning Rasterize off in all precomps (and turning it on in all of them)
* Turning all layers to 3D (and off)
* Purging Cache
* Making sure the FPS in each precomp is the same (also in render settings)
* Turning on Preserve Frame Rate , as well as Preserve Resolution in the comp settings
* I have the most up-to-date version of Duik
* Yes, I am in Active Camera mode
* Turning off all other layers
* Copying assets in question over into a new comp by themselves

PLEASE HELP!


Return to posts index

Steve Bentley
Re: Duik & Puppet Pin Problem - Won't render!
on Jul 14, 2018 at 10:57:26 pm

Can you upload the file and we'll take a look? What version of AE and Duik are you using?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]