FORUMS: list search recent posts

addEventListener compatibility with AE versions

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Kadianakis
addEventListener compatibility with AE versions
on Jul 3, 2018 at 12:23:44 pm

Hello there forum,
in a recent script I'm working on, I make use of the addEventListener function to check If a user clicked on a panel.Is there any way to know that my script will execute in any of the After Effects versions CC 2014,2015,2016,2018 ?In my After Effects CC 2017 all is working good. If anyone has further info about this function, I will be gald to check any links provided.Thank you for your time,have a nice evening.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]