FORUMS: list search recent posts

Black Flash Frame on RAM Preview with Dynamically linked footage

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jacob Roth
Black Flash Frame on RAM Preview with Dynamically linked footage
on Jun 13, 2018 at 6:09:19 pm

Ok, I've got a weird one that's driving me crazy.

I've got green screen footage (AVCHD camera files) that I've edited in Premiere and dynamically linked to After Effects. I've applied Keylight to the linked clips to key the footage.

Every so often, seemingly at random, AE will generate one or more black frames on RAM preview. This black frame shows up in both AE and Premiere's timeline. Also, I can get the black frame to go away if I cycle through the Quality and Sampling checkbox, but that just replaces the black frame with a glitch frame, making my subject look like Max Headroom. These glitches export out through Media Encoder.

I've tried clearing the media cache, and it doesn't help.

Any ideas?


Return to posts index

Jacob Roth
Re: Black Flash Frame on RAM Preview with Dynamically linked footage
on Jun 13, 2018 at 6:26:36 pm

For further info - the problem resolves itself temporarily if I save, quit, and reopen the AE file.


Return to posts index

Dave LaRonde
Re: Black Flash Frame on RAM Preview with Dynamically linked footage
on Jun 13, 2018 at 10:55:00 pm

You aren't trying to do a PP - AE - PP round trip via Dynamic Link, are you? That's a very bad idea; Dynamic Link is NOT one of Adobe's more robust features.

Export your chroma keys from AE and import them into PP. It's much more reliable.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]