FORUMS: list search recent posts

Trapcode Particular : Physics Time Factor Render Problems

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gilles Simon
Trapcode Particular : Physics Time Factor Render Problems
on May 23, 2018 at 7:06:31 pm

Hey guys! I've been working with a record label lately, and they're trying to release some podcast episodes into youtube renders. Now, I've always been able to create some cool visuals from sound keys and particular, but I ran into some rendering problems for this project.

The mixes will be like 30 - 45 mins long, and it looks like the renders slow down progressively. Initially, 3 frames would take like 1 second, but towards the 30minute mark, 1 frame might take like 2 seconds (obviously way too long for a 30 - 40minute video).

Is there any solution to what I assume is data stacking from all the keyframes that sound keys creates? (24F/s render, particular physics time factor tied to sound keys *1.5 speed for 30-40m render)

Rendering this stuff for 30 hours seems way too much of a hassle!
Thanks in advance!


Return to posts index

Cassius Marques
Re: Trapcode Particular : Physics Time Factor Render Problems
on May 23, 2018 at 8:20:05 pm

Well, a few things I should point out:

2s per frame is not even close to a slow speed. I can relate that its a major factor with your project duration, but I'm betting everything is fine with the project.

AE has no idea of past frames, there's nothing build up in the project except the ram usage you'll need to process each frame (you could do expressions that would evaluete past frames, but that would add up to a LOT more than 2s).

That said... What happens if you clear all caches and start the rendering to a sequence from the end of your project? Do you still get the same times?

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Steve Bentley
Re: Trapcode Particular : Physics Time Factor Render Problems
on May 24, 2018 at 6:10:05 am

Hey Cassius,
I accidentally hit your web site link instead of return to posts and I got a "site can't be reached" in Firefox and Chrome. Just thought you should know.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]