FORUMS: list search recent posts

AE slow render, then speeds up when you switch applications

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
David Schneider
AE slow render, then speeds up when you switch applications
on May 23, 2018 at 6:45:03 pm

Anyone else experiencing this phenomenon? While rendering AE will stall at a particular spot (not a complicated one) and when I navigate away from AE, it seems to jumpstart it rendering again. So now my muscle memory has me command-tabbing between AE and other apps all during a render. It only jumpstarts it when you navigate away, not when you navigate to...

Anyone?

David


Return to posts index

Cassius Marques
Re: AE slow render, then speeds up when you switch applications
on May 23, 2018 at 8:21:40 pm

Are you sure the overall render times do change? And is it not just not updating the views? Never seem that behaviour.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

David Schneider
Re: AE slow render, then speeds up when you switch applications
on May 23, 2018 at 11:10:30 pm

It will definitely hang on a frame... sometimes for minutes until I navigate away at which point it may render a few frames... or more. I don't believe it is just updating the view as the entire render stalls until I switch apps.

there are probably more relevant details: Using an external (thunderbolt) render drive (RAID 5 formatted QNAP or a 12TB Raid0).

At first I didn't know what was going on, but now it is pervasive enough that others in my office know the "trick"...

I'll try to monitor activity monitor at those moments to see what is getting the cpu usage.

A lot of these are rendering out of AE with a Premiere Pro dynamic linked sequence... so that may have something to contribute? Like I said, i'll keep monitoring, but the recent ones have included A PPro dynamic linked sequence..


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]