FORUMS: list search recent posts

Adjustment layers inside collapsed precomp stopped working after I made a duplicate precomp

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Konrad Grzegorzewicz
Adjustment layers inside collapsed precomp stopped working after I made a duplicate precomp
on May 9, 2018 at 10:18:03 am

Hi,

I have a glass pane precomp consisting of three adjustment layers with some blur, transform, tint effects etc.
In the main composition I have 'collapse transformations' checkbox ticked so it works as expected i.e. the adjustment layers inside the glass pane affect the layers in the main comp. Now I tried to make another glass pane based on the first one so I duplicated it in the Project panel, pulled into the main comp as a layer and it doesn't work, i.e. there's no visible effect. I do have 'collapse transformations' checked as well.
One thing I noticed, the old glass pane precomps have small dashes in Motion Blur checkbox, and Blend Mode, the new (not working) one has Blend Mode = Normal and empty checkbox.
Is this a bug or do I do something wrong?


Return to posts index

Cassius Marques
Re: Adjustment layers inside collapsed precomp stopped working after I made a duplicate precomp
on May 9, 2018 at 1:03:10 pm
Last Edited By Cassius Marques on May 9, 2018 at 1:04:08 pm

If you already checked collapse transformations, perhaps remove any effects/layer styles you applied. They must go in the layers inside. Can't be applied to the comp itself.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Konrad Grzegorzewicz
Re: Adjustment layers inside collapsed precomp stopped working after I made a duplicate precomp
on May 9, 2018 at 1:45:06 pm

That was it. I just noticed I had tint applied to the comp itself indeed. Removed it and the glass works as expected now.
Thank you, good man! :-D


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]