FORUMS: list search recent posts

stevenberkani@yahoo.com

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
steven berkani
stevenberkani@yahoo.com
on Apr 11, 2018 at 12:42:25 am

I just completed a two second composition in AE. When I attempted to reopen up my project, the program was unresponsive. I then tried to dynamically link my composition into PR. The window opened, but I can't pull up my AE sequences. I'm working with 4K RED files. I am using a MacBook Pro with 16GB's of RAM. I have 214GB's left on my local hard drive. My RED files are located on an external hard drive and I have 73GB's left on that drive. I'm not sure what is causing this issue, but any help would be much appreciated. Thanks.


Return to posts index

Steve Bentley
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 9:36:44 am

What version of AE are you running? Back in AE5.5 days (which many are still running) we had issues with the app not being really killed when you exit. So when you try and fire up another instance the old one competes with the new (this was less of an issue on PC because the architecture allowed multiple instances -but wasn't wise and caused issues).
So try restarting the machine as that will kill anything running for sure. And if that doesn't work try zapping the pRam (its been a while but command/option/P/R I think) when the machine is restarting and let it chime about three times (you should hear the chime volume change when it's taken)

Check your drive space on the external and where the disk cache is being sent. You need to keep about 10 percent of the total volume free (after AE allocates what it needs - see prefs for this) to allow for maintenance and library files so the drive works without crankyness.



Return to posts index

steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 11:24:24 am

I'm running the latest version of AE, which is 15.1. I have attempted to un-install and re-install AE. I have also reset the program. What do you mean when you say 10 percent of hard drive space?


Return to posts index


steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 11:34:23 am

If I reset my RAM, will I lose my data?


Return to posts index

steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 11:48:33 am

I just completed the reset and it is still giving the same issue.


Return to posts index

Steve Bentley
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 11:54:31 am

Can you hide the footage by putting it all in aother folder so AE won't try and load it when it fires up? It may be a corrupt source file and AE gets stuck when it loads it in.



Return to posts index


Steve Bentley
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 12:18:46 pm

It seems the forum is not posting in the correct order. Just FYI.
I'm not sure what you mean by "will resetting my ram lose my data". Changing your ram and disk cache will not cause any damage to your project nor will zapping the PRam.

If a drive is 750 GB it has about 680 Gb of usable space. So should always ensure that at least 68gb remains free at all times (10 percent). The system writes files and swaps data to move files around (like one of those squares puzzles were you have to move a square out of the way to make room for the one you want to move) so the system needs the free space to keep the drive healthy. Lack of space can also cause fragmenting and that just slows everything down not to mention more wear and tear on the drive.

But I'll bet its a bug with the new version. So many issues reported over this new update.
Can you uninstall and install version 2018 15.03? That's the one I'm on and with the exception of frequent cache clearing needed it's been very stable. It should be able to load the newer versions project since it's the same dot upgrade.
It could also be that the format your source file is in is no longer supported by AE. The jury is still out on whether this is just due the pain we all will have to endure to get rid of the old bit depth files system (kind of like the old 32 to new 64 bit architecture we all went through - remember your Power PC?) or if its an adobe/apple conflict.



Return to posts index

steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 8:41:42 pm

I reset the pRAM. I un-installed and re-installed AE.I cleared the cach. I updated the program yesterday. I still had issues with it prior to the update. Other projects seem to open fine, except for this one. Dynamic link from PR toAE is unresponsive too..


Return to posts index

steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 2:36:05 pm

I moved it from a sub-folder in my "Movies" folder, to a new location. I created a folder called "Project File." I then launched AE, and navigated the project file. Unfortunately, it's still unresponsive.


Return to posts index


steven berkani
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 8:45:24 pm

The file works fine in PR, but not in AE.


Return to posts index

Steve Bentley
Re: stevenberkani@yahoo.com
on Apr 11, 2018 at 8:57:24 pm

I'm not a PR guy at all. Can you really use the same project file in both AE and PR?



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2019 CreativeCOW.net All Rights Reserved
[TOP]