FORUMS: list search recent posts

Graph Editor issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
larissa freitas
Graph Editor issue
on Mar 28, 2018 at 5:08:39 am

i don't know what happened but suddently its showing 2 keyframes from differents clips (https://i.imgur.com/H0ISE6q.png) and now i can't make smooth transitions


Return to posts index

Steve Bentley
Re: Graph Editor issue
on Mar 28, 2018 at 5:29:50 am

Ah welcome to 2018.
Hit edit/purge All memory and Disk cache



Return to posts index

larissa freitas
Re: Graph Editor issue
on Mar 28, 2018 at 11:00:36 pm

didn't work


Return to posts index


Kalleheikki Kannisto
Re: Graph Editor issue
on Mar 29, 2018 at 12:00:54 pm

That's how it looks when you have two different properties with "show in graph editor" button enabled.

Kalleheikki Kannisto
Senior Graphic Designer


Return to posts index

Steve Bentley
Re: Graph Editor issue
on Mar 29, 2018 at 9:57:03 pm

Good point K, but still Iarissa should be able to edit them, the only time you run into issues trying to edit different nodes is when their are linked like th X and Y of position before they have been split into discreet channels.
I didn't really understand the image supplied ( of the footage, not the graph editor), so I'm not sure what exactly is happeneing there or what the problem is.
We have exprienced unselected channels showing up in 2018 hence the purge suggestion which fixed it on our end.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]