FORUMS: list search recent posts

Alpha Matte Creates White Borders

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Melisa Bala
Alpha Matte Creates White Borders
on Mar 6, 2018 at 1:55:32 pm

Hello,

I have to animate a snake eating its own tail. So, in the main comp there is its body, and other comp is its head. I want to add texture to them. When I apply Track Matte, it creates a white border, I guess it has something related to composition's lack of a background.

How can I get rid of that border? Or is there any way to apply the same texture to 2 different vector layers?





Return to posts index

Mark Whitney
Re: Alpha Matte Creates White Borders
on Mar 6, 2018 at 2:17:48 pm

Would the Simple Choker effect fix it for you?


Return to posts index

Melisa Bala
Re: Alpha Matte Creates White Borders
on Mar 6, 2018 at 3:38:05 pm

Hello Mark,

I tried that on every layer with every option :), I could not completely understand what it does but, it didn't work.


Return to posts index


Mark Whitney
Re: Alpha Matte Creates White Borders
on Mar 6, 2018 at 4:38:53 pm

Hi Melisa,

I'm about to head of to work so can't dig into it very deep just now. It might have something to do with the transfer modes you've set, but if not I'll ask some more specifing things to look at later tonight.


Return to posts index

Dave LaRonde
Re: Alpha Matte Creates White Borders
on Mar 6, 2018 at 5:35:25 pm

I see you're working at 8 bits. What happens if you change the project to 16 bits in the project settings?

I work at 16 bits all the time, even though I have to render to a lot of 8 bit codecs. It doesn't hurt anything.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Melisa Bala
Re: Alpha Matte Creates White Borders
on Mar 7, 2018 at 8:14:39 pm

I changed it to 16 bit but still there is a line :(


Return to posts index


Cassius Marques
Re: Alpha Matte Creates White Borders
on Mar 6, 2018 at 4:56:05 pm

We usualy don't use track mattes with the matte turned on. I'm not saying this is causing the white border (unless your matte is white) but try to set every matte's blend mode to normal and keep their video switch off. Duplicate them if you must and you can turn those on and set them to multiply.

You should apply the simple choker effect with a positive value on the snake head's composition to fix the border. (It should eat up any pixels close to your alpha)

You can apply a texture to the whole snake if you precompose the head and the body on another comp and apply the texture like you would normaly do.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Melisa Bala
Re: Alpha Matte Creates White Borders
on Mar 7, 2018 at 8:18:00 pm

Simple choker effect still leaves a white line. I changed the textures color to green, still a white line.

Yes, pre-composing it worked. Yesterday I could not appyl track matte to a pre-comp, but today I could do it. I don't understand but the problem is solved now.

Thank you so much for your help!
Best


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]