FORUMS: list search recent posts

Low Resolution Layer when rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Dmitri Medvedev
Low Resolution Layer when rendering
on Feb 20, 2018 at 8:30:53 pm

I've been trying to find a clear answer about rendering out of After Effects and Premiere without blurry pixelation. What seems to be happening is that certain elements in my comps/sequences are rendered at a much lower resolution than other elements. So I get a one layer with clear graphic on top of another layer with a low res pixelated one.

What I imagine is happening is that because my original comp/sequence is 4k and my render resolution is 720p, at some point AE or Premiere or Media Encoder says "Hey, we're scaling everything down, so let's render all the elements at half the resolution no matter what their scale is." So the 4k footage looks ok while the 720p graphics look like a pile of potatoes.

I'm rendering everything at maximum render quality using CUDA. I tried purging the cache.

What can I do to have everything rendered at its full resolution?


Return to posts index

Walter Soyka
Re: Low Resolution Layer when rendering
on Feb 20, 2018 at 9:41:23 pm

[Dmitri Medvedev] "What I imagine is happening is that because my original comp/sequence is 4k and my render resolution is 720p, at some point AE or Premiere or Media Encoder says "Hey, we're scaling everything down, so let's render all the elements at half the resolution no matter what their scale is." So the 4k footage looks ok while the 720p graphics look like a pile of potatoes."

This doesn't happen as you describe, but the scaling method you use can impact the look of a downscale, and the format you use can affect chroma subsampling.

Can you get more specific about what you're seeing? Screenshots of the output and your UI would help enormously.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Richard Garabedain
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 4:41:13 pm

Are you sure the collapse transformations is not in the right position. Also why dont you render in 4k then downsize...it renders in 4k no matter what anyways right? then downsizes it..Do you render png sequences?


Return to posts index


Dmitri Medvedev
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 6:02:05 pm

Thanks for the suggestion about collapse transformations, I gave that a try and unfortunately it didn't have any effect.

The comp is 4k but I'm rendering it as a 720p mp4 file.

I could render it as a 4k mp4 and then re-encode it as a 720p mp4 but I'd rather avoid encoding the file twice.


Return to posts index

Dmitri Medvedev
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 4:53:45 pm

Sure, here are the screen shots of the graphic and the output when rendered:






Got me scratching my head.

Any help is appreciated.


Return to posts index

Walter Soyka
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 5:05:29 pm

Can you show a few screenshots of your Ae UI? Otherwise, we have no way of understanding what's going on.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Dmitri Medvedev
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 6:16:12 pm

Sure, the setup is pretty simple. I have a green screened layer over the graphic in question. They are then pre-comped into another layer.





When I render the otk5 comp, there is blur. When I render the leaving comp directly, the graphic is sharp.

Let me know if you'd like to see any other settings.


Return to posts index

Richard Garabedain
Re: Low Resolution Layer when rendering
on Feb 21, 2018 at 8:54:54 pm

I have 2 things..try setting resolution on your preview to full before rendering and in render que make sure that the render settings say best settings and not half or 1/4


Return to posts index

Katryna Sleptzoff
Re: Low Resolution Layer when rendering
on Mar 2, 2018 at 8:07:13 pm

Did you ever find the solution? My suggestion would be to render without motion blur on and see if that helps too


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]