FORUMS: list search recent posts

After Effects CC 2018 - Glow Issue

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Theo Droumpalis
After Effects CC 2018 - Glow Issue
on Feb 8, 2018 at 8:21:01 am

Hello, it's my first post here, there is a problem I have been encountering with the glow effect in AE since the 2017 version, and even though I searched a lot, I could not find anything to help me resolve this problem.

So, whenever I try to apply the glow effect somewhere, using horizontal and vertical or horizontal glow dimensions, all I get is some vertical lines across the object I applied the effect to.

Does anyone have an idea how to resolve this?



Return to posts index

Jim Scott
Re: After Effects CC 2018 - Glow Issue
on Feb 8, 2018 at 3:05:37 pm

I used your same settings with CC 2017 and got the result below... a nice, subtle glow. I'm on Mac whereas your using Windows, so perhaps there's an issue with Windows or with your graphics card.





Return to posts index

Walter Soyka
Re: After Effects CC 2018 - Glow Issue
on Feb 8, 2018 at 3:21:33 pm

As Jim suggests, the issue probably lies with your graphics card. Glow is now a GPU-accelerated effect. This seems to work fine over here, so you might consider checking that your GPU drivers are up-to-date.

As a workaround in Ae, you can open Project Settings (Ctrl+Alt+Shift+K), and in the Video Rendering and Effects tab, set "Use" to "Mercury Software Only."

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Theo Droumpalis
Re: After Effects CC 2018 - Glow Issue
on Feb 13, 2018 at 8:06:27 am

What Walter suggested seems to be doing the trick. Which is strange since I was pretty sure I had changed these settings some time ago. I will see into updating the GPU drivers with the first given chance, thank you both!


Return to posts index

Josh Berger
Re: After Effects CC 2018 - Glow Issue
on Apr 13, 2018 at 8:07:01 pm

Hi im new to the site and im having some issues with anything that has to do with glow, glow edges, light rays, etc i get these glitches on single frames in my preview and in final render where it seems like the glow shifts and create these mirrored artifacts . I have tried many things purging the cache and cleaning it,i tried switching to just mercury software, i tried even just rendering png sequences all with no luck. I tried to attach a photo to this post but idk if its gonna work. If it does you will notice a weird colored mirrored artifact that originates from the top box labled compiler data. I am running a custom mac on OSX sierra using AE cc2017. i noticed from previous replies that these are GPU accelerated effects so one question i have that might sound noobish is if i am running a non native mac/AE GPU (evga gtx 960) will this cause these problems? i expect this much but wanna make sure before forking out for a new GPU.
https://images.creativecow.net/327126/screenshot2018-04-13at2.19.49pm.png


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]