FORUMS: list search recent posts

Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
John Stanowski
Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?
on Jan 30, 2018 at 12:58:47 pm

I updated After Effects this morning and it was very, very slow to open my project. I also got slow behavior when I saved it after some changes.

Was wondering if this has happened to anyone else.

2013 Intel MacPro
3.5 GHz 6-Core Intel Xeon E5
64 GB 1866 MHz DDR3 ECC
AMD FirePro D500 3072 MB
Software OS X 10.11.6
Adobe CC


Return to posts index

Dave LaRonde
Re: Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?
on Jan 30, 2018 at 6:41:07 pm
Last Edited By Dave LaRonde on Jan 30, 2018 at 6:43:48 pm

There are all sorts of problems in AE CC 2018 (aka version 15), even after the first bug fix came out.

We don't have anywhere near enough information to help you:
  • PRECISE versions of AE and your OS
  • Video card(s) and driver version(s)
  • Your computer platform
  • Your peripherals and drivers
That should be enough to give us a fighting chance to help you.

They don't make AE easy to troubleshoot.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

John Stanowski
Re: Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?
on Jan 30, 2018 at 6:45:06 pm

I was just asking if anyone else was having sudden trouble after the 15.0.1 update.

I had Adobe support poking around and they couldn't find anything. I had to revert to version 15.0.0 to get it back the way it was. Lost a lot of time on this though.

AE would suddenly lag for about 20 seconds when opening a file. Same with saving one. Also the comp preview would also take its time before appearing.

Anyway, all back to the way it was now. Guess I'll leave it that way for a while.

2013 Intel MacPro
3.5 GHz 6-Core Intel Xeon E5
64 GB 1866 MHz DDR3 ECC
AMD FirePro D500 3072 MB
Software OS X 10.11.6
Adobe CC


Return to posts index


Dave LaRonde
Re: Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?
on Jan 30, 2018 at 6:53:42 pm

It figures. Adobe breaks something that worked just fine before.

It's not the first time it's happened, and it probably won't be the last.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

alex ezorsky
Re: Anyone else getting slow behavior with opening and saving files in AE after Build 73 update?
on May 12, 2018 at 11:53:26 pm

BTW I also have this issue, big-time. Interestingly I see that when saving my RAM usage goes full blast, even more than when ram previewing.

Rolled back from 15.1.1 to 15 and saving works fine again


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]