FORUMS: list search recent posts

video render keeps failing at exact same time

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Chloe Green
video render keeps failing at exact same time
on Dec 23, 2017 at 10:06:19 pm

Hello y’all. I’m having more trouble with AE CC 2017. I’m trying to render out a video that’s around 15 seconds long, and whenever I try to render it, it fails at the exact same time. Every. Single. Time. It is extremely frustrating, and I don’t know if it’s something to do with how crappy my laptop is (it shouldn’t be, AE has worked just fine before), but I would appreciate some help. To give some more background on the contents of the video, I’m using Magic Bullets, twixtor, motion tile, motion blur, and the video is at 60 FPS. I beg the entire website to just pLEASE HELP ME. This is kinda time sensitive as well, so any help whatsoever will be appreciated


Return to posts index

chris brett
Re: video render keeps failing at exact same time
on Dec 23, 2017 at 11:45:43 pm

Hi Chloe

---------------- it could be that theres a bug / issue / call it what you like, with one of the plugins - had a similar problem once before .........

..................this is easy to check by turning off all the plugins then set a render for a 3 frame clip - one before , the crash frame itself, and the one after ---

-------------- if this renders without crashing then turn them back on one at a time to identify


----------------------------------- best of luck --------------------- chris ---


Return to posts index

chris brett
Re: video render keeps failing at exact same time
on Dec 23, 2017 at 11:48:13 pm

---- also check to see if any of the plugins, or any other item, takes effect on the crash frame -------


Return to posts index


Chloe Green
Re: video render keeps failing at exact same time
on Dec 24, 2017 at 1:16:17 am

I’ll try to do that and see if any of the plugins are the problem. It more than likely might be motion tile if it is the case because all of my clips that have twixtor on it are precomposed.


Return to posts index

Mark Whitney
Re: video render keeps failing at exact same time
on Dec 24, 2017 at 1:41:09 am
Last Edited By Mark Whitney on Dec 24, 2017 at 1:42:16 am

You also might try rendering to a sequence instead of a video file. If it fails you haven't lost everything.

Do the diagnosis suggested above & then see if you can resume from the problem frame.

If that works then you can simply convert the sequence to the desired video format.


Return to posts index

Chloe Green
Re: video render keeps failing at exact same time
on Dec 24, 2017 at 1:50:33 am

Well now after effects is giving an error when I press render that says “logged one error – error: Rendering error while writing to file” then proceeds to name the output location and name of my file then says “Unable to delete existing file.” It seems I’m just getting more problems


Return to posts index


chris brett
Re: video render keeps failing at exact same time
on Dec 24, 2017 at 11:11:48 am

Hi Chloe

-- its not more problems - its more clues as to what you need to do .........follow up from me below ...........

--- looks like it is not the plugins ........

--- ' error writing to file' is the kind of message you get if there is not enough space in the destination file

--- if you havent already, try deleting things to give more space --- note the message says ' unable to delete existing file'

---------------- also you could try deleting cache files and then reboot before you render ---

------------- you could also try rendering in sections then joining them up - ie render in frames ( targas or whatever ) to frame before crash --- then from crash frame onwards in a second render --- then edit together ( if renders work ) ......

............... have used this before when system struggles with size of project file - not quite sure why this worked - think the cache fills up or something like that -----------



------------------------------------------------------------------ chris-------


Return to posts index

Chloe Green
Re: video render keeps failing at exact same time
on Dec 24, 2017 at 1:38:18 am

okay, so i took off all the effects and rendered a 3 frame clip and it worked, but when I tried to render the full video without any effects it still fails at the same frame. I honestly don’t know what to do at this point tbh


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]