FORUMS: list search recent posts

Element 3D v.2.2 Generates holes when animated letters of a text intersects.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Guido Giardino
Element 3D v.2.2 Generates holes when animated letters of a text intersects.
on Nov 27, 2017 at 4:06:04 am

HI! I had animated some text and then extrude it on element 3D. when the letter intersects with each other, Element 3D creates holes or gaps in the intersections. Is ther a way to solve this?<a href="https://images.creativecow.net/166555/screenshot2017-11-2701.01.30.jpg"><img src="https://i1.creativecow.net/u/166555/screenshot2017-11-2701.01.30.jpg" border="0" /></a>


Return to posts index

Cassius Marques
Re: Element 3D v.2.2 Generates holes when animated letters of a text intersects.
on Nov 27, 2017 at 11:08:58 am

Are you animating the letters after E3D or are you animating the text thats the base for the extrude? If the latter, it won't work. Because the plugin can only see the font as masks. And it doesn't know where it intersects so the masks can't overlap. VCP gives you some settings inside the extruded object, theres one called "fix holes" have you tried messing around with those options?

You have to break the text and create them individualy or figure out some setting that will function as some sort way for you to animate kerning (I can't remember any now, but from the image I'm guessing thats what you're trying to do?)

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Guido Giardino
Re: Element 3D v.2.2 Generates holes when animated letters of a text intersects.
on Nov 27, 2017 at 12:58:50 pm

Hi! Cassius. Thanks for your reply...

I tried fix holes but doesn't work...

If I break the text and create individual shapelayers I will lose the animation...

I hope there's another way to solve this!


Return to posts index


Marticus Kilverticus
Re: Element 3D v.2.2 Generates holes when animated letters of a text intersects.
on Nov 29, 2017 at 1:40:50 pm

Firstly make sure the letters in your original text layer aren't overlapping.
Then go into the Particle Look settings for that group and enable Multi Object.
Then mess around with the X Displace setting.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]