FORUMS: list search recent posts

rotoscope using reverse warp stablilizer vfx - mask tracking problem

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jarrick Harris
rotoscope using reverse warp stablilizer vfx - mask tracking problem
on Nov 6, 2017 at 12:29:51 pm

Hi all,

I'm trying out rotoscope using the reversible warp stabilizer vfx but can't figure out a workflow that works.

First I tried: stabilizing the footage (selecting reversible stabilization) > draw mask on same layer and keyframe it > duplicate warp stabilizer effect but chose reverse stabilization.
With this method, the mask kept to the same path it followed on the stabilized footage and doesn't follow the reverse stabilized footage at all.

Next I tried: stabilizing the footage (selecting reversible stabilization) > draw mask on a new solid layer above it and keyframe it > duplicate warp stabilizer effect but chose reverse stabilization.
This had the same effect as before. I also tried using "apply motion to target/apply motion to target over original" on either of the stabilization effects but this didn't work.

does anyone know what steps I should be taking when it comes to masks and reversible stabilization?


Return to posts index

Roei Tzoref
Re: rotoscope using reverse warp stablilizer vfx - mask tracking problem
on Nov 6, 2017 at 12:40:46 pm

1. use WS on your footage, choose reversible stabilization
2. add a solid create your mask
3. add and adjustement layer and copy paste the Ws effect, change to reverse stabilization

recommendation#1:
to the adjustment layer add simple choker effect at -1.00 value to fill transparent border of 1 px.

recommendation#2:
for order sake, instead of an adjustment layer, you might want to precompose the roto and the stabilized footage, call it "stabilized" and in the master comp copy paste the effect and reverse stabilization.

Roei Tzoref
2D/VFX Generalist & Instructor
♫ AeBlues Tutorials ♫
http://www.tzoref.com


Return to posts index

Jarrick Harris
Re: rotoscope using reverse warp stablilizer vfx - mask tracking problem
on Nov 6, 2017 at 3:23:09 pm

I can't get that to work.

Does it matter what order the layers are supposed to be in? I have:
Adjustment layer
solid with mask
stabilized footage.

And then I copy and pasted the warp stabilizer underneath the original one on the footage layer - then just changed it to reverse stabilization. should that have worked?


Return to posts index


Jarrick Harris
Re: rotoscope using reverse warp stablilizer vfx - mask tracking problem
on Nov 6, 2017 at 6:41:04 pm

well, I eventually found something that worked for me - so anyone else having similar trouble could try out this work flow:

1. stabilize footage setting stabilization to “no motion”, framing to “stabilize only” and checking “detailed analysis”
2. add a new solid layer to comp, draw your mask on that and keyframe to the stabilized footage
3. pre-compose the solid mask layer
4. in the main comp, change the warp stabilizer settings, in the advanced section, to “apply motion to target” and the target layer you want to pick will be your pre-comp layer with the mask.
5. finally, click off the eye of the pre-comp layer to turn it invisible.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]