FORUMS: list search recent posts

Sometimes when initiating preview in AE it will do nothing and then if I stop playback, it will reverse one frame.

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adin Allen
Sometimes when initiating preview in AE it will do nothing and then if I stop playback, it will reverse one frame.
on Nov 5, 2017 at 3:33:28 am

Not sure why this happens. Generally, it occurs after I'm idle, i.e. going to grab a cup of coffee or getting lunch. The only way I've been able to solve this so far is by restarting the program, which is annoying.

I run the software and media cache of my OS SSD (Samsung 860 PRO 256GB), files are stored on my external SSD (Vectotech 256GB SSD), the processor is an i7 6700K, 16GB of DDR4 2133mhz ram, and the GPU is an MSI Armor GTX 1070. So my system is beefy enough to handle After Effects, could be better but does the job.

So I guess my question is:
  • 1. What gives?
  • 2. Has anyone else encountered this issue?


  • Return to posts index

    Dave LaRonde
    Re: Sometimes when initiating preview in AE it will do nothing and then if I stop playback, it will reverse one frame.
    on Nov 5, 2017 at 8:20:38 pm

    If you're using the new AE CC 2018 -- aka version 15.0 -- cripes, it could be anything! Probably one of the myriad of bugs.

    Dave LaRonde
    Promotion Producer
    KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


    Return to posts index

    Adin Allen
    Re: Sometimes when initiating preview in AE it will do nothing and then if I stop playback, it will reverse one frame.
    on Nov 5, 2017 at 8:22:43 pm

    Unfortunately, it's been something I've had trouble with since 2016. I guess at this point I should submit a ticket or something.


    Return to posts index

    << PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
    © 2017 CreativeCOW.net All Rights Reserved
    [TOP]