FORUMS: list search recent posts

Phantom thumbnails appearing on AE timeline, linking over to Premiere and Media Encoder

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Rebecca Kirsh
Phantom thumbnails appearing on AE timeline, linking over to Premiere and Media Encoder
on Nov 2, 2017 at 4:03:59 pm

I just upgraded to the latest Adobe CC.... I opened up a project to make a change and when I rendered it out I noticed that a phantom thumbnail from another video appeared for a split second. After some digging around I found that it was coming from After Effects. It seemed that in my compositions, whenever there was a blank space, this thumbnail would appear. I even created a new composition -- completely blank --- no layers, nothing... and the thumbnail was still there. Is there some kind of bug with this upgrade? How do I fix it? I transferred the video (where the thumbnail was from) to an archive hard drive and deleted all the files from the drive I'm editing with. I cleared the media cache, restarted the computer... and it wouldn't go away. I have no idea what to do. In order to not see the thumbnail, I have to cut out all the "blank" spots of the AE layer via premiere, but if I drag out the layer, the thumbnail is there. That's a pain to have to do.... any of you know what to do?


Return to posts index

Dave LaRonde
Re: Phantom thumbnails appearing on AE timeline, linking over to Premiere and Media Encoder
on Nov 2, 2017 at 4:53:16 pm

[Rebecca Kirsh] "I just upgraded to the latest Adobe CC...."

This is probably unrelated to your problem, but upgrading to AE CC 2018.0 isn't the greatest idea in the world until about the first or second bug fix...
unless, of course, you enjoy troubleshooting or being unable to use AE for long periods of time.

Historically, the initial release is riddled with bugs. Some profess to have no trouble at all, so I guess it comes down to how much you enjoy taking a gamble on virtually-untested software. Adobe leaves it up to the users for its detailed Beta Testing.

NOW: on to the probable cause of your problem. The first thing to do to solve your problem is to purge all memory & caches and try again.
If it works, great! If not, we'll need more diagnostic information.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Rebecca Kirsh
Re: Phantom thumbnails appearing on AE timeline, linking over to Premiere and Media Encoder
on Nov 2, 2017 at 5:33:08 pm

Thanks for your input. I've never had this happen before -- didn't know upgrading would cause glitches. I hope they come up with a patch soon! Yeah, the last thing I had tried was cleaning the cache, but unfortunately that didn't make a difference. What kind of diagnostic information would you need? FYI, I am using a Mac, if that helps any.


Return to posts index


Dave LaRonde
Re: Phantom thumbnails appearing on AE timeline, linking over to Premiere and Media Encoder
on Nov 2, 2017 at 6:13:29 pm

According to the posts on Adobe's AE user forum, Macs running High Sierra with the latest release are subject to all kinds of weird bugs.

If you don't NEED the most recent version -- as in, "I promised the client I could do this and that, and I need the latest version to do it" -- I know what I'd do! I'd revert to an earlier version and leave the debugging to other people.

You can expect the first big bug fix in about 4 months, I'd say.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]