FORUMS: list search recent posts

Rendered 3D-cam Video was blurred

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jarr Khets
Rendered 3D-cam Video was blurred
on Oct 23, 2017 at 7:57:37 am

I've been working on my project which includes 3D cam on 2 pre-comp layers. The motion is to zoom in from the first pre-comp to another one.

And since the layers are AI, so I opened Continuously Rasterize. And that made my 2 pre-comps unable to move in 3D along with the camera.

So, I turned off the Continuously Rasterize, so the camera worked again, but when I rendered the video in H.264 (Quicktime), it appeared that the scenes with the use of Zoom-in 3D Camera are all blurred.

I think my problems are related to some of these: 3D cam, the Continuously Rasterize and the pre-composing, or all of them. T-T

I now think that I should manually zoom the 2 pre-comps to make an artificial 3D camera movement, but if you guys have any idea to solve this issues, please let me know to save my time.

Thank you


Return to posts index

Walter Soyka
Re: Rendered 3D-cam Video was blurred
on Oct 23, 2017 at 4:55:44 pm

[Jarr Khets] "So, I turned off the Continuously Rasterize, so the camera worked again, but when I rendered the video in H.264 (Quicktime), it appeared that the scenes with the use of Zoom-in 3D Camera are all blurred."

Make sure that depth-of-field on your 3D camera is off; otherwise, only items that are positioned at the focal plane of the camera will be truly in-focus.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Cassius Marques
Re: Rendered 3D-cam Video was blurred
on Oct 23, 2017 at 5:27:11 pm

[Jarr Khets] "So, I turned off the Continuously Rasterize, so the camera worked again, but when I rendered the video in H.264 (Quicktime), it appeared that the scenes with the use of Zoom-in 3D Camera are all blurred."


For compositions that check box is called collapse transformations, for layers, it is continuously rasterize.

If you think about it, you'll understand why its happening. You need to set the layers inside your precomposition to 3d too. Thats the reason they are not responding to your camera once you checked collapse transformations on.

And they are coming out blurry because even though they are being continuously rasterized inside the precomp, AE ain't being asked to redraw them in the main comp because you turned of the collapse.

IF all of this fails. It will be a matter of depth of field as Walter suggested.

Cassius Marques
http://www.zapfilmes.com


Return to posts index


Richard Garabedain
Re: Rendered 3D-cam Video was blurred
on Oct 23, 2017 at 10:37:59 pm

you know you can turn on continutally rasterize..but then go inside and make the vector 3d come out and your camera should work


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]