FORUMS: list search recent posts

After Effects Settings

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Massimo Buzzelli
After Effects Settings
on Oct 11, 2017 at 3:23:32 pm

Hi, I'm crazy. What can depend on this problem? After Effects "eats" a pixel on the left and right side. Look at the photo: https://www.dropbox.com/s/m250aghne12nard/IntroOpener%20-%20Slideshow%20ss2...


Return to posts index

Dave LaRonde
Re: After Effects Settings
on Oct 11, 2017 at 5:20:53 pm

Sorry, I can't see enough of the user interface to help much.
But I would root through those nested comps to see if they are the same dimensions and the same pixel aspect ratio as the main comp. The same goes for the footage. I suspect something isn't quite Kosher with them.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Eric Santiago
Re: After Effects Settings
on Oct 11, 2017 at 5:56:21 pm

Your image looks pixelated.

Please check aspect ratio as well as size.

Did you drag the clip/image on top of the Composition Icon in Project to create an exact formatted Composition?


Return to posts index


Cassius Marques
Re: After Effects Settings
on Oct 11, 2017 at 6:47:00 pm

Start by previeweing in Full frame? You're only rendering 1 every 4 pixels (by using quarter), and you're complaining AE is eating up one. It is actually eating up three.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]