FORUMS: list search recent posts

After Effects Alpha Channel export issues

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Tim Pfeifer
After Effects Alpha Channel export issues
on Oct 10, 2017 at 10:13:36 am

Good morning folks,


got a problem with exporting alpha channel out of After Effects CC2017:

alphachannelproblem.png

I want to export those diagonal lines with transparent BG, but I get those weird triangles instead...

I tried exporting as both Miraizon Prores 444 and AVI, but get the prolem either way.


Return to posts index

Dave LaRonde
Re: After Effects Alpha Channel export issues
on Oct 10, 2017 at 3:15:31 pm

Easy fix. you're rendering a Premultiplied Alpha channel. There are two varities -- Straight and Premultiplied. Perharps you should go with Straight.

But that's not necessarily so. The NEXT application to use your animation will determine the variety. You can't tell squat just by looking in a media viewer. Bring it into the application to know for sure. You may be. just fine

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Tim Pfeifer
Re: After Effects Alpha Channel export issues
on Oct 10, 2017 at 6:02:46 pm

The Screenshot is actually taken right out of AfterEffects after reimporting the footage.

Tryed it as AVI again which now is working, but it isn't as Miraizon Prores 4444 with both straight and premultiplied alpha.
Might it just be the fake windows ProRes version that is causing the issues?


Return to posts index


Dave LaRonde
Re: After Effects Alpha Channel export issues
on Oct 10, 2017 at 7:39:35 pm

[Tim Pfeifer] "Might it just be the fake windows ProRes version that is causing the issues?"

I don't have any experience with that codec package -- but if it's a freebie, I'd tend to point the finger at it.
Can you make a QT Movie rather than an AVI?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Walter Soyka
Re: After Effects Alpha Channel export issues
on Oct 11, 2017 at 9:48:14 am

[Tim Pfeifer] "Tryed it as AVI again which now is working, but it isn't as Miraizon Prores 4444 with both straight and premultiplied alpha. Might it just be the fake windows ProRes version that is causing the issues?"

I found Miraizon ProRes made pretty dodgy output. AfterCodecs is better, but if you want an officially-licensed Apple ProRes encoder on Windows, you should look at Assimilate SCRATCH, The Foundry's NUKE, or apparently the latest version of BMD Fusion.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Remus Hosu
Re: After Effects Alpha Channel export issues
on Oct 11, 2017 at 6:13:51 pm

Maybe it's a codec issue? Try exporting as Quicktime with PNG encoding. Color channels: RGB+Alpha, or as a PNG sequence

http://bluefx.net


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]