FORUMS: list search recent posts

Low on memory alert...

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Adam Lewen
Low on memory alert...
on Oct 8, 2017 at 4:23:04 pm
Last Edited By Adam Lewen on Oct 8, 2017 at 4:40:01 pm

Hi there.
I am facing a bugging situation where I get a bugging "Low on memory alert" before the PC hicks-up and requires a restart or a reset...

I am a pretty organised user, with a few good years of experience. But I can't put my finger on what the heck is going on...
The project is not that heavy nor complicated (straight forward comps with no heavy plugins.)
The assets are resonantly sized.
The hard drives are not full
64 GB RAM is used.
No special charachters for file names
Only Photoshop is open parallel to AE
Cache etc. was emptied
I cant's think of anything else to write here, but something is not right...

Any thought/Tip/Idea would be GREATLY appreciated.

Adam


Return to posts index

Lance Clayton
Re: Low on memory alert...
on Oct 9, 2017 at 3:07:27 am

Hey,

Had the same problem last week. For me, it was 100% to do with the Windows 'page file'.

Look into it but essentially the page file is for the overflow when your RAM is completely used up by applications, it does something akin to writing the temp data onto a hard drive through a 'page file' because no RAM is available (or at least that's my limited understanding of it).

I had not allocated a large enough page file size to be of any real use when my RAM gets eaten up. Keep in mind though that I 'think' a page file can grow rather large if Windows if left to manage it (especially if you have 64GB RAM), so perhaps make sure you've got spare space for windows to dump it's RAM upon a crash. Read into it, I don't really understand page files that well.

I feel like something in the latest AE has changed which now causes the RAM to not empty back out properly (I might be wrong) but either way fixing you page file size should resolve it; totally alleviated the issue for me.

To change the page file size do this.

- Go to your Explorer
- Right click on 'This PC' in left/side column > Properties
- Click 'Advanced System Settings'
- Select 'Advanced' tab
- Under 'Performance' click 'Settings'
- Under the 'Advanced' tab within setting, click on 'Change' under the Virtual Memory area.
- I've set mine to 'Automatically Manage' (some web posts say rule of thumb should be 2x RAM capacity?)




That should sort you out!

Lance


Return to posts index

Walter Soyka
Re: Low on memory alert...
on Oct 9, 2017 at 9:33:28 am

Check your Ae preferences; there's a section called Memory. Make sure you are reserving enough RAM for other applications. I generally recommend leaving 25% of your RAM for other apps as a starting point.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index


Adam Lewen
Re: Low on memory alert...
on Oct 9, 2017 at 10:17:36 am

Thanks guys!
Lance - I will read into it and thanks for the tip!
Walter - Thanks for the tip (I will allocate more than the 6GB now....)


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]