FORUMS: list search recent posts

Have a heck of a problem with rendering

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Gerald Malone
Have a heck of a problem with rendering
on Oct 2, 2017 at 6:19:12 pm

I am having the worse time ever with AE right now. So in the past I have made titles and other motion graphics animations and had no problem with the final render. I recently picked up a couple of projects and designed them with no problems and it even renders smoothly however; the final product when viewed is stretched horizontally every time. I have changed formats upwards of 40+ times in the sequence and in the rendering output the results are the same a horizontally stretched Quicktime file. Please help and Thank You in advance.


Return to posts index

Walter Soyka
Re: Have a heck of a problem with rendering
on Oct 2, 2017 at 7:13:43 pm

Perhaps:
1. The comp uses non-square pixels and has aspect ratio correction disabled?
2. The output module is scaling the output?

A couple screenshots of your complete UI showing the comp, the render settings, and the output would be helpful.

Walter Soyka
Designer & Mad Scientist at Keen Live [link]
Motion Graphics, Widescreen Events, Presentation Design, and Consulting
@keenlive [twitter]   |   RenderBreak [blog]   |   Profile [LinkedIn]


Return to posts index

Gerald Malone
Re: Have a heck of a problem with rendering
on Oct 3, 2017 at 6:18:12 pm

Ok so I tried the Aspect ratio and that did not correct the problem.



This is what it looked like as I was working on it in After Effects.



This is what it looks like in Quicktime



The entire video is like this. Quicktime takes it through a conversion and it appears like this, even in Premiere. I just don't understand.

These are the stats for the particular composition I rendered.


This is the stats I used in the render que.



Return to posts index


Gerald Malone
Re: Have a heck of a problem with rendering
on Oct 3, 2017 at 6:20:46 pm

Here is that render que stat:



Return to posts index

Derek Bavin
Re: Have a heck of a problem with rendering
on Oct 3, 2017 at 6:55:19 pm

Walter was correct. Look at the PIXEL ASPECT RATIO 1.5. This is causing your issues. What is the footage pixel aspect ratio? What is the final delivery specs? These can all help you decide how to set up your comps.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]