FORUMS: list search recent posts

Mac only. Playback sluggish initially

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Jerry Smith
Mac only. Playback sluggish initially
on Sep 28, 2017 at 2:31:35 pm

Do any of you mac users experience sluggish playback of videos (h.264) just after starting your day?

This happens if I preview a video with finder or quick time. It's a lot like starting a car in the cold. After a half dozen or so playbacks it settles down and seems OK. But I'm always left wondering whether there was some problem with my encoding.

Thanks


Return to posts index

Dave LaRonde
Re: Mac only. Playback sluggish initially
on Sep 28, 2017 at 3:44:56 pm

Playback? Are you talking about a problem in After Effects or Premiere Pro?

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Kevin Camp
Re: Mac only. Playback sluggish initially
on Sep 29, 2017 at 7:34:31 pm

is the media on the mac itself (or direct attached external hard drive) or on a network drive, or other remote storage device?

if it's directly on the mac, have you tried running the activity monitor to see if there are other processes running that might be affecting performance? you can sort the activity monitor list by CPU usage to more easily see what process are sucking up the most CPU cycles.

Kevin Camp
Art Director
KCPQ, KZJO & KRCW


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]