FORUMS: list search recent posts

Blurred transparency effect after adding camera and lights

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Sara Strand
Blurred transparency effect after adding camera and lights
on Sep 27, 2017 at 10:32:52 am

I'm working on animating a paper folding into a paper plane. I've created the layers in Illustrator and all is well until I added camera and lights. The layers started displaying blurry lines around the edges which makes it look like there are spaces between my layers, and when putting layers on top of each other they appear transparent but blurry.

It looks OK once I remove the camera and lights, but I need them for the movement of the plane and the shadow effects.

Can anyone explain what might be wrong? are light settings causing these effects?

Sara



Return to posts index

Cassius Marques
Re: Blurred transparency effect after adding camera and lights
on Sep 27, 2017 at 1:00:03 pm

Could you post the entirety of your composition and timeline? It's easier if we can see which renderer you're using, if things have motion blur enabled and so on...

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Sara Strand
Re: Blurred transparency effect after adding camera and lights
on Sep 27, 2017 at 1:14:21 pm

Here it is. I haven't added a lot of effects yet. At one point I had the CC Page turn but that isn't on here. It seems it starts doing this as soon as I change the xyz rotation of the null layer which the camera is parented to. And as you can see there's a purple line where the two white shapes intersect which shouldn't be there. I'm now trying to redo it and pre-compose each layer separately before putting them together to see if that helps.

Lights used are ambient and parallel. Sort of an AE newbie so I might be out of my depth here but I thought I'd give it a try and see if I've missed something that's easily fixed.



Return to posts index


Cassius Marques
Re: Blurred transparency effect after adding camera and lights
on Sep 27, 2017 at 6:01:42 pm

I'm still not seeing the whole comp window. There is an indication on the top right corner which renderer is active. But it doesn't matter.
Just make sure that you're using the standart and not the raytraced one (by going ctrl + k, 3d renderer tab). Also you may want to view it in 100% scale, so pixels don't interpolate.

Nothing else comes to mind. I'd have to see the project to help you more.

good luck.

Cassius Marques
http://www.zapfilmes.com


Return to posts index

Greg Gesch
Re: Blurred transparency effect after adding camera and lights
on Sep 27, 2017 at 11:30:33 pm

Hi, I suspect your layers may be intersecting with each other. When putting your layers on top of each other are they sitting at the same Z position? If so you need to move each top one 1 pixel away from the one underneath.


Return to posts index

Sara Strand
Re: Blurred transparency effect after adding camera and lights
on Oct 5, 2017 at 8:21:20 am

I finally fixed this by simply changing 3D renderer to 'classic' in composition settings. I don't understand it well enough to know why this made a difference but I tried it - and it worked.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]