FORUMS: list search recent posts

Problem when encoding 8K h.265

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Bentley Ousley
Problem when encoding 8K h.265
on Sep 19, 2017 at 11:45:16 pm

I'm converting an immersive planetarium production to 8K VR and ran into an issue when encoding 8K h.265 with VREncoder (a GUI wrapper made by PurplePill).

I first render the 8192x4096 equirectangular .png image sequence to .avi within AfterEffects. I then use VREncoder with the "High Quality H265" option checked to create an .mp4 file.

The 8K .mp4 output runs smoothly on my setup (Threadripper/GTX 1080 TI/Whirligig/PiMax) but I'm noticing a video artifact that seems to be introduced during the "High Quality H265" render. There is a bit of pixelization on the extreme left side of the equirectangular image. It manifests itself in VR as a seam of pixelization running from the nadir to the zenith at the rear of the VR image:





Do you have any suggestions concerning how I might be able to render this project without introducing this artifact? Any help is greatly appreciated.

Best regards,

-Bentley Ousley

bentleyousley@gmail.com

PS Here is some information regarding the production:

Trailer:






The nationally syndicated PBS program "SciTech Now" did a feature story on the project which gives a bit more information:

http://www.scitechnow.org/videos/scitech-now-episode-215/#


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]