FORUMS: list search recent posts

Optical Flares - using black/white image as luminescence mask

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Esther Diepenhorst
Optical Flares - using black/white image as luminescence mask
on Sep 15, 2017 at 9:25:42 am

Hi,

I am trying to do the following but somehow it doesn't seem to work and I am unsure on what it is I am doing wrong because it seems simple enough.

I have a solid on which I have the optical flares, I have the image that goes underneath it (basically my main visual) and under that another layer of an imported .tga that is black and white with some circles on them just for this test's sake.

The black solid with the optical flares has all the base settings, nothing has yet been adjusted.
I set in the positioning mode -> source type to Luminance and select my tga layer as a source layer (leaving the box behind it on Source). The threshold has not been touched it is at 0%.

What happens is everything turns white, my entire comp turns white instead of showing any flares.

If I watch tutorials on youtube they do the same thing except they use moving footage which they then make black/white.

What am I doing wrong here?

I am using CC 2017, windows 10 with Videocopilot Optical Flares.
I want to use this for a project I am working on, but somehow this keeps on happening.


Return to posts index

Michael Szalapski
Re: Optical Flares - using black/white image as luminescence mask
on Sep 15, 2017 at 5:06:02 pm

Try adjusting the scale of your flares. My guess is that they are just too big because your source has large white spots.

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]