FORUMS: list search recent posts

After Effects rendering VERY slow

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Anthony Harvey
After Effects rendering VERY slow
on Aug 21, 2017 at 5:34:57 am

Hello,
Long time lurker, first time posting!

When I export my video, the rendering starts out fine at a reasonable pace.
But near the end, it goes at a crawling pace, going as slow as 1 frame every 2-3 mins.

Using AE CS6. Video is 12 minutes in length, subject files created from Illustrator then imported into AE. (Video render is at the 4 hour mark. Does it usually take this long to render out a 12 min video?). There is a bunch of compositions with heavy 'continuous rasterization' turned on. Could this be a factor?
Very minimal effects added, though the animator extension Duik is used throughout.

Computer specs are: iMac 27", 3.06 GHz Intel Core 2 Duo, 12 GB Memory, ATI Radeon HD Graphics.
Video will be uploaded to YouTube/Vimeo.

Is there anything I could do to speed up the rendering process/ best settings to export for uploading to this media?
Any help would be greatly appreciated!

Thank you!


Return to posts index

Dave LaRonde
Re: After Effects rendering VERY slow
on Aug 21, 2017 at 6:00:06 pm

From your description, it could very well be a normal render time. You're doing quite a lot.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Remus Hosu
Re: After Effects rendering VERY slow
on Aug 21, 2017 at 7:54:05 pm

What export format are you using? Maybe try to render it out as a PNG sequence or a JPEG sequence and see if that helps out in any way. At least if the render breaks you don't have to start all over again from the beginning.

http://bluefx.net


Return to posts index


Anthony Harvey
Re: After Effects rendering VERY slow
on Aug 21, 2017 at 8:32:41 pm

Export settings are as follows:
Render setting - Best Settings, Frame Rate 29.97
Output Module - Quicktime, RGB etc, Format is H.264, Audio is 48000Hz

Last time it was moments away from being complete (after 4 hours..) and then stopped, saying there was an output module incompatible with the files (or something along those lines). I went to output modules in the templates, and deleted the missing module (mutli-machine).


Return to posts index

Steve Bentley
Re: After Effects rendering VERY slow
on Aug 23, 2017 at 12:27:39 pm

Output from AE in an uncompressed format first - then encode in another peice of software. I can't say I can recommend Jpg as Remus suggested because JPG is a compressed format and when you go to compress to H264 you are already a step down on the beginning quality.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]