FORUMS: list search recent posts

Why does modifying the preview resolution in AE CC 2017 effectively modify the real resolution of the comp?

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Xavier Bonet
Why does modifying the preview resolution in AE CC 2017 effectively modify the real resolution of the comp?
on Aug 3, 2017 at 5:58:17 pm

So I was putting off installing CC 2017 for some time now because my workload has been such this year that taking the time to update and reconfigure and risk having issues was not a possibility. Today I finally decided to leap into 2017, as I had a half-day off. And here come the issues!
First life-or-death issue I've found: when working with PPro using the dynamic link, if I bring down the resolution of the comps I'm working with to, say, half (as one always does, using the dropdown menu underneath the preview window) and I come back to PPro, my video is suddenly half the size! Instead of being 1080, it's now 720... So PPro or AE is reading the change in preview resolution as me saying "Ok, now I want to down-sample this video by 50%". Which means that if I forget to bring the the resolution back up to Full before rendering in PPro, I'm in for a nasty surprise! In fact, I'm sure that unless I can fix this, I'm in for MANY nasty surprises, as I will always be forgetting to do this. But, really, why should one have to do this? It's absurd! Please tell me it's not one of Adobe's great ideas, and I've just found a bug or something I can fix by checkin/unchecking a box in the preferences!
Thanks in advance for your help!


Return to posts index

Dave LaRonde
Because it's a Bug!
on Aug 3, 2017 at 6:13:22 pm

You can't fix it, it's a bug.

Eventually, Adobe will get around to repairing this, but until then just set your comps to Full resolution before you render.

Actually, if you haven't updated AE CC 2017 in the past few weeks it might have been fixed but I don't know that for a fact. I like to run a version behind so everybody ELSE finds the bugs and I don't have to bother with them.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Xavier Bonet
Re: Because it's a Bug!
on Aug 3, 2017 at 6:37:46 pm

Thanks for the corroboration, Dave!
(Annoyed — but not surprised — face directed toward Adobe...)
Yeah, fortunately I think like you: I haven't uninstalled CC 2015 yet. I'll try and see if a new update fixes this. But I can confirm that as of yesterday afternoon (when I downloaded the installers, that is, used their direct download links available in the Adobe website) the bug hasn't been fixed.
The bad thing is I'm mid-project already in CC 2017. Bummer.
Found something else: the playback is all wrong... it buffers and plays (sometimes) once correctly and then it starts playing back slower, and slows down the audio as well. So it's very hard to sync audio with image when animating. Is this a bug, too? Or is it a new "feature" that'll get on our nerves?
Thanks for the input!


Return to posts index


Dave LaRonde
Re: Because it's a Bug!
on Aug 3, 2017 at 6:42:34 pm

There's a setting somewhere that mutes the audio if the preview isn't at full frame rate. I wish I knew where it was!

If you didn't use any of the (not so cool) new features of CC 2017 in your current project, you should be able to backsave to CC 2015 with no ill effects.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Roei Tzoref
Re: Because it's a Bug!
on Aug 5, 2017 at 10:52:08 pm
Last Edited By Roei Tzoref on Aug 5, 2017 at 10:53:22 pm

CC2017 has crushed this bug of dynamic link in preview resolution 2 builds ago. Make sure you are using the latest update 14.2.1

Roei Tzoref
After Effects Artist & Instructor
♫ Ae Blues Tutorials


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]