FORUMS: list search recent posts

Not able to render overnight

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Martin Kruul
Not able to render overnight
on Aug 1, 2017 at 1:57:56 pm

This render is expected to take 2+ hours and that's time I can't afford to take up while I'm actively at work. This is the second time I've tried leaving my render going overnight, but both times I've come back and, while my computer's still on and After Effects is still open, the render looks like it has paused for whatever reason, and continues once the display is back on.

My computer doesn't have a screen saver set and does NOT go to sleep. The display turns off after 15 mins -- do I need to have my display on to have my render continue?

Thanks

----
"Three things are necessary for the salvation of man: to know what he ought to believe; to know what he ought to desire; and to know what he ought to do."
--St. Thomas Aquinas


Return to posts index

Dave LaRonde
Re: Not able to render overnight
on Aug 1, 2017 at 4:55:59 pm
Last Edited By Dave LaRonde on Aug 1, 2017 at 8:38:32 pm

That's certifiably weird, but it STILL sounds like the OS is set to do something after 15 minutes of inactivity. I'd double and triple-check those settings. If it's a work computer, you may have to get the IT folks to intercede on your behalf.

My work machine makes me log back in after doing nothing for 15 minutes, and I can't change it because I'm not a System Administrator. It's a Right Royal Pain.

Dave LaRonde
Promotion Producer
KGAN (CBS) & KFXA (Fox) Cedar Rapids, IA


Return to posts index

Steve Bentley
Re: Not able to render overnight
on Aug 2, 2017 at 8:03:05 am

The display going to sleept shouldn't be an issue (it's down stream of the video card) but if the computer goes to sleep with it then.... In Windows its in the control panels under power management. Just set the computer to never sleep. If you have a hard drive controller you can tell it to never let the hard drives park too.
ON Mac it's system prefs/ energy saver - same thing, no computer sleeping.
If you have a virus checker you might want to turn it off for the render is it might be kicking in every night and hogging resources.



Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]