FORUMS: list search recent posts

Autoscroll suddenly stops

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Frank Meyer
Autoscroll suddenly stops
on Jul 26, 2017 at 2:17:47 pm

Hi everybody,

I have a strange problem, hopefully you can help me.

Imported an image and gave it an autoscroll effect. It works fine, however, it suddenly stops after a few minutes, the same for other objects, although delayed. I set no keyframes or other stuff, the only thing I can imagine it has something to do with the clip (I made it longer twice, and think the problem might occur at the point where the former end-point of the composition was)

Any ideas how to solve this?

Thank You !!


Return to posts index

Frank Meyer
Re: Autoscroll suddenly stops
on Jul 26, 2017 at 3:17:37 pm

it doesn´t stop when previewing


Return to posts index

Michael Szalapski
Re: Autoscroll suddenly stops
on Jul 26, 2017 at 6:54:24 pm

So you're saying when you preview your composition, everything is fine, but when you render it, it stops moving? That's odd.

It's probably to do with how far the layer has moved in comp space. There is a limit.
Is this a credit scroll or something else?

- The Great Szalam
(The 'Great' stands for 'Not So Great, in fact, Extremely Humble')

No trees were harmed in the creation of this message, but several thousand electrons were mildly inconvenienced.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2017 CreativeCOW.net All Rights Reserved
[TOP]