FORUMS: list search recent posts

Soundless RAM Preview

COW Forums : Adobe After Effects

<< PREVIOUS   •   FAQ   •   VIEW ALL   •   PRINT   •   NEXT >>
Christopher Walters
Soundless RAM Preview
on Jul 9, 2017 at 6:51:11 am

So, I've done some searching on this subject, and I haven't found any satisfactory answers.

I recently build this shiny, new computer, full of RAM and processing cores, but when I go to RAM preview... I have no sound. I open the exact same file in WMP and VLC, and I can hear everything perfectly.

I go to Composition > Preview and 'Audio' is checked.

I got to Edit > Preferences > Audio Hardware, and I only have one option for Default Audio Device: "After Effects WDM Sound".

When I go into 'Details' in Edit > Preferences > Audio Hardware, I get this:



The audio doesn't work, regardless of every combination of boxes I check.

When I go into Edit > Preferences > Audio Output Mapping, I get this:



Right and Left are mapped to 'Speakers (Realtek High Definition Audio) - 1' and '2' respectively.

I'm tearing my hair out on how to fix this, and I could really use your help. Thanks.


Return to posts index

Parlin Sitorus
Re: Soundless RAM Preview
on Aug 30, 2017 at 8:25:44 pm

First of all, i'm sorry if my English bad.
The tricky way is play your project in RAM preview until the end of its frames. Then you can go to Composition ---> Preview, thus click Audio Preview (Here Forward). Your audio should works fine.


Return to posts index

<< PREVIOUS   •   VIEW ALL   •   PRINT   •   NEXT >>
© 2018 CreativeCOW.net All Rights Reserved
[TOP]